Using Pivot Tables to compare and analyze multiple occupational requirements

The Occupational Requirements Survey (ORS) publishes job-related information on physical demands; environmental
conditions; education, training, and experience; as well as cognitive and mental requirements. ORS can be used to
identify occupations that have different combinations of these requirements. Understanding occupations with multiple
specific requirements can be useful to job seekers, vocational and rehabilitation experts, human resource professionals,
hiring managers, safety and medical professionals, and the disability community.

Follow the steps below to use spreadsheet tools to view and analyze multiple occupational requirements.
Steps:

1. Download and open the ORS second wave dataset.

2. Click Enable Editing at the center top of the screen.

3. Go to the ORS 20XX dataset tab at the bottom of the sheet.

4. Within the ESTIMATE column (column N), are range values that include a less than (<) or greater than (>) symbol.
Prior to creating a pivot table, all cells in column N will need to be converted to a numeric value (shown in the next
step). Some options to consider when working with range estimates:

a. Remove all range values from the dataset

b. Remove less than or greater than symbols, but retain the range value

c. Assign a different numeric value that denotes estimates as range estimates (i.e., a value of 100 for all
greater than ranges)

5. Convert estimates to numbers:

a. Select first data cell in the ESTIMATE column (N2).

Hold Shift+Ctrl+Down Arrow to select all estimates (column N).

Click on the exclamation point symbol at the top of the column.

Select Convert to Number.
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6. Select Insert > Pivot Table.
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7. Hit OK. Note: The pivot table tool will automatically select the complete ORS dataset as your table range and create
a new sheet with the table.

Select a table or range

Table/Range: | Table2 +
Choose where you want the PivotTable to be placed
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8. Inthe PivotTable Fields area, grab and drag the following fields to the following areas:
a. OCCUPATION -> Rows
b. ESTIMATE TEXT -> Columns
c. ESTIMATE -> Values

Cancel

Note: The fields you selected and moved should all be checked.
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9. Inthe Values area, click the drop-down menu beside Count of ESTIMATE > Value Field Settings.
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10. Select Sum and hit OK. Note: Sum is only a method for displaying the estimate value. No summation calculation is

done.

Source Mame: ESTIMATE

Custom Mame: |Sum of ESTIMATE

Summarize Values By  Show Values As

Summarize value field by

Choose the type of calculation that you want to use to summarize
data fram the selected field

HNumber Format

11. Select multiple requirements from the Columns Labels drop-down menu.
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a. Click on the Column Labels drop-down menu arrow.

Sum of ESTIMATE Column Labels i
Days of credential
certification (1

Row Labels - | Percentile)

Accountants and auditors

Adhesive honding machine onerators and tenders

b. Unselect Select All.
c. Expand the menu to view the complete estimate text titles by hovering your cursor over the lower right-
hand corner of the window until a double-headed arrow appears. Drag it and expand.
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12. Search for the first estimate you wish to analyze by placing keywords in the text box below Value Filters. Select the
estimate(s).
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a. Check all the requirements you wish to analyze identified by the keyword search.

b. Click OK.

Label Filters
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-] Add current selection to filter
-[]Hours of standing (10th Percentile)
-[JHours of standing (25th Percentile)

[ ] Hours of standing (30th Percentile - median)

-[]Hours of standing (75th Percentile)
-[]Hours of standing (30th Percentile)
-[#] Hours of standing, mean

[ Percent

day where standing is required (10th Percentile)
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-.[ ] Percent of day where standing is required, mean

-[[] Percent of workers, choice of sitting or standing is allowed
[ Percent of workers, choice of sitting or standing is not allowed

Cancel

13. Remove the Grand Total column by selecting the Grand Total column heading cell (i.e., the cell in row 4), right click,
and select Remove Grand Total from the drop-down menu.
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14. Format the pivot table.
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a. Select column B.

b. Hold Shift+Ctrl+Right Arrow to select the remainder columns to the right in the worksheet. All the columns
should be grey indicating they are selected.

c. Right click somewhere in the worksheet (without selecting a cell) and select Column Width from the drop-
down menu.
Enter 20 and click OK.
Click Wrap Text in the Home tab.
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15. As you did above, search for additional requirements you wish to analyze using key words.
a. Select the additional requirements and check Add current selection to filter.
b. Follow the same procedure to add additional requirements.

2l setAtez
Z] sortZton
Mere Sort Optiens...

? LClear Filter From "ESTIMATE TEXT" !
Label Filters >
Value Filters/ >
fine manipulation =

.-[M] (Select All Search Results)
[ Add current selection to filter

ent of workers, fine manipulation is not required
nt of workers, fine manipulation is required
[1Percent of workers, fine manipulation is required, both hands

["] Percent of workers, fine manipulation is required, constantly
[] Percent of workers, fine manipulation is required, frequently
Percent of workers, fine manipulation is required, occasionally

[ Percent of workers, fine manipulation is required, one hand
-] Percent of workers, fine manipulation is required, seldom

Cancel
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16. Copy and paste as values all the data in your newly created pivot table sheet to have all of Excel’s data analysis tools
available to analyze the data. Note: Analysis tools are limited within pivot tables.
a. Create a new sheet to conduct your pivot table data analysis. Right click on any tab and the bottom and click
Insert > Worksheet > OK.

1.2 71.5
sts 0.57
0.99 49.8
0.99
Pivot Table Pivot Table Data Analysis | ORS 2021 dataset o)

b. Select all the data in your pivot table sheet by clicking on the triangle in the upper left corner of your
worksheet.
c. Hold Ctrl + C to copy the sheet to your clipboard.

kesn MATE

Row Labels

Accountants and auditors

Adhesive bonding machine operators and tenders
Administrative services managers

Advertising and promotions managers
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Advertising sales agents
10 |Aircraft mechanics and service technicians
11 |All workers

d. Select cell Al in the new sheet you created to analyze your pivot table data.
e. Right click and select the Values (V) icon under Paste Options.
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17. Format the new sheet.
a. Expand column A so that all the occupation titles are visible. To expand the width of the column, place your
cursor on the border of column A, click and drag to the width desired.

A B C
1
2
3 |Sum of ESTIMATE Colymn Labels
4 |Row Labels Houlof s Percent of v
5 |Accountants and auditors 0.73 4.4
6 |Adhesive bonding machine operators and tenders 7.71
7 |Administrative services managers 1.43
8 |Advertising and promotions managers 2.29
9 |Advertising sales agents 2.08
10 |Aircraft mechanics and service technicians 33.2

b. Format the remaining columns as you did in the Step above.
c. Delete the top 3 rows so filters can be applied to the requirement columns. The estimate text headings
should be in row 1.

A B C
Percent of workers, Perc
Hours of standing, fine manipulationis  with
1 |Row Labels mean required, occasionally  skill:
2 |Accountants and auditors 0.73
3 |Adhesive bonding machine operators and tenders 7.71
4 |Administrative services managers 1.43
5 |Advertising and promotions managers 2.29
6 |Advertising sales agents 2.08
7 |Aircraft mechanics and service technicians |
8 |All workers 4.2
9 |Amusement and recreation attendants 3.83 71.5
18. Analyze the data using Excel’s data analysis tools. Here is one example of using these tools to display only the

occupations that have mean Hours of Standing equal to or less than 4 hours.
a. Turn on the filter tool by selecting the Filter icon in the Data tab.

Data Review View Help Acrobat

Queries & Connections A ZIA ( ?
El:l Z‘L AZ v—||

z| Sot | Fikter !

Al [2 B & Advan

Queries & Connections 50 ilter

ing, mean

Percent of workers, Pe
Hours of standing, fine manipulationis  w

mean '.required, occasional| ~ | sk
? 0.73
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b. Click on arrow in the Hours of standing, mean column and select Number Filters from the drop-down menu.
Then select Less Than Or Equal To.

Percent of workers, Percent of
Hours of standing, fine manipulationis  with basic
- |mean E required, occasional = | skills
%l Sort Smallest to Largest

n 5
,\l Sort Largest to Smallest
Sert by Color >
*
|
> 715
Mumber Filters > Equals...
Search /o Does Not Equal...
[ (Select All) A
Greater Than...
-2 0.35 Greater Than Qr E
-] 0.36
An [ 0.45 Less Than...
di
-0 0.57 Less Than Or Egual To...
- 0.6
[ 0.63 Between...
c. Enter 4 and select OK.
Percent of workers, Percent of workers,  Percentof
Hours of standing, fine manipulationis  with basic people with the ab
mean ~ |required, occasional ~ | skills ~ | pause work
0.73 4.4
771 Custom AutoFilter
1.43
2.29 Show rows where:
2.08 Hours of standing, mean
is less than or equal to ~| |4
4.2 @®and O or
3.83 w
5.19
Use 7to represent any single character
0.63 Use * to represent any series of characters
1.16
211 a4
2.23
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Additional resources:

Latest news release

Archived ORS news releases

Handbook of Methods

Collection manuals

Factsheets

Articles:

All The Economics Daily (TED) articles on ORS

Minds at work: what’s required according to the Occupational Requirements Survey (PDF)

A look at teachers’ job requirements, employer costs, and benefits (PDF)

Occupational Requirements Survey: Third wave testing report (PDF)

Occupational Requirements Survey: results from a job observation pilot test

The Occupational Requirements Survey: estimates from preproduction testing

For additional information on occupational requirements see the ORS homepage or download the ORS complete dataset
to explore the latest estimates.
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https://www.bls.gov/news.release/ors.nr0.htm
https://www.bls.gov/bls/news-release/home.htm#ORS
https://www.bls.gov/opub/hom/ors/home.htm
https://www.bls.gov/ors/information-for-survey-participants/collection-materials.htm#collection-manuals
https://www.bls.gov/ors/factsheet/home.htm
https://www.bls.gov/opub/ted/occupational-requirements-survey.htm
https://www.bls.gov/opub/btn/volume-10/minds-at-work-whats-required-according-to-the-occupational-requirements-survey.htm
https://www.bls.gov/opub/btn/volume-10/pdf/minds-at-work-whats-required-according-to-the-occupational-requirements-survey.pdf
https://www.bls.gov/opub/btn/volume-8/teachers-job-requirements.htm
https://www.bls.gov/opub/btn/volume-8/pdf/teachers-job-requirements.pdf
https://www.bls.gov/ors/research/question-refinement/third-wave-testing-report.htm
https://www.bls.gov/ors/research/question-refinement/pdf/third-wave-testing-report.pdf
https://www.bls.gov/opub/mlr/2016/article/occupational-requirements-survey.htm
https://www.bls.gov/opub/mlr/2015/article/the-occupational-requirements-survey.htm
https://www.bls.gov/ors/
https://www.bls.gov/web/ors/ors-complete-dataset.xlsx

